Bug 625559 - [abrt] compiz-0.8.6-1.fc13: i915_emit_state: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
Summary: [abrt] compiz-0.8.6-1.fc13: i915_emit_state: Process /usr/bin/compiz was kill...
Status: CLOSED DUPLICATE of bug 591789
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Adel Gadllah
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c793c0c20fa5dc31fd5cabded20...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-19 20:11 UTC by Hector
Modified: 2010-08-21 07:45 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-21 07:45:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (64.67 KB, text/plain)
2010-08-19 20:11 UTC, Hector
no flags Details

Description Hector 2010-08-19 20:11:25 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints glib gconf gnomecompat
comment: When DELL D610 is docked to port replicator crash is experienced on X
component: compiz
crash_function: i915_emit_state
executable: /usr/bin/compiz
kernel: 2.6.33.6-147.2.4.fc13.i686.PAE
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1282111869
uid: 500

How to reproduce
-----
1.dock Dell D610 laptop onto port replicator
2.boot to GUI
3.Login to X

Comment 1 Hector 2010-08-19 20:11:27 UTC
Created an attachment (id=439768)
File: backtrace

Comment 2 Adel Gadllah 2010-08-21 07:45:14 UTC

*** This bug has been marked as a duplicate of bug 591789 ***


Note You need to log in before you can comment on or make changes to this bug.