Bug 625619 - [abrt] crash in NetworkManager-gnome-1:0.8.1-1.fc13: nag_dialog_response_cb: Process /usr/bin/nm-applet was killed by signal 11 (SIGSEGV)
[abrt] crash in NetworkManager-gnome-1:0.8.1-1.fc13: nag_dialog_response_cb: ...
Status: CLOSED DUPLICATE of bug 619775
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
abrt_hash:714dc6c1e71d78dc44e49d3239d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-19 19:41 EDT by silviofragnanisilva
Modified: 2010-08-23 10:41 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-23 10:41:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (25.05 KB, text/plain)
2010-08-19 19:41 EDT, silviofragnanisilva
no flags Details

  None (edit)
Description silviofragnanisilva 2010-08-19 19:41:19 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: nm-applet --sm-disable
component: NetworkManager
crash_function: nag_dialog_response_cb
executable: /usr/bin/nm-applet
global_uuid: 714dc6c1e71d78dc44e49d3239ddbe64068d3033
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: NetworkManager-gnome-1:0.8.1-1.fc13
rating: 4
reason: Process /usr/bin/nm-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 silviofragnanisilva 2010-08-19 19:41:24 EDT
Created an attachment (id=439821)
File: backtrace
Comment 2 Jirka Klimes 2010-08-23 10:41:18 EDT
Please update.

*** This bug has been marked as a duplicate of bug 619775 ***

Note You need to log in before you can comment on or make changes to this bug.