Bug 625638 - [abrt] empathy-2.30.2-3.fc13: Process /usr/bin/empathy was killed by signal 11 (SIGSEGV)
[abrt] empathy-2.30.2-3.fc13: Process /usr/bin/empathy was killed by signal 1...
Status: CLOSED DUPLICATE of bug 630678
Product: Fedora
Classification: Fedora
Component: empathy (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
abrt_hash:76a327e68786abe96fefd61580c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-19 21:35 EDT by Giovanni Dick
Modified: 2010-11-08 12:34 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 12:34:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (37.08 KB, text/plain)
2010-08-19 21:35 EDT, Giovanni Dick
no flags Details

  None (edit)
Description Giovanni Dick 2010-08-19 21:35:02 EDT
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: empathy
comment: The application suddenly stop
component: empathy
crash_function: IA__g_type_check_instance_cast
executable: /usr/bin/empathy
kernel: 2.6.33.6-147.2.4.fc13.i686
package: empathy-2.30.2-3.fc13
rating: 4
reason: Process /usr/bin/empathy was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1282235040
uid: 500
Comment 1 Giovanni Dick 2010-08-19 21:35:06 EDT
Created an attachment (id=439835)
File: backtrace
Comment 2 Karel Klíč 2010-11-08 12:34:37 EST

*** This bug has been marked as a duplicate of bug 630678 ***
Comment 3 Karel Klíč 2010-11-08 12:34:37 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #630678.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.