Bug 625639 - implement Pause Loop Exiting (PLE)
Summary: implement Pause Loop Exiting (PLE)
Status: CLOSED DUPLICATE of bug 464276
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel (Show other bugs)
(Show other bugs)
Version: 6.0
Hardware: All Linux
low
medium
Target Milestone: rc
: ---
Assignee: Rik van Riel
QA Contact: Red Hat Kernel QE team
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-20 01:40 UTC by Rik van Riel
Modified: 2013-01-09 23:02 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-21 15:57:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rik van Riel 2010-08-20 01:40:50 UTC
Implement more useful Pause Loop Exiting policy for upstream and RHEL 6.1, based off some of the things that are already upstream and Marcelo's directed yield prototype.

Comment 1 RHEL Product and Program Management 2010-11-19 20:59:41 UTC
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux maintenance release. Product Management has 
requested further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed 
products. This request is not yet committed for inclusion in an Update release.

Comment 2 Dor Laor 2010-11-21 15:57:14 UTC

*** This bug has been marked as a duplicate of bug 464276 ***


Note You need to log in before you can comment on or make changes to this bug.