Bug 625652 - Please replace Requires: python-numarray with numpy
Please replace Requires: python-numarray with numpy
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: HippoDraw (Show other bugs)
14
All Linux
low Severity high
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-19 23:17 EDT by Chen Lei
Modified: 2011-11-22 08:52 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-22 08:52:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chen Lei 2010-08-19 23:17:16 EDT
Description of problem:
python-numarray is replaced by numpy for 4 years and will be removed from F14 and above soon.
Comment 1 Fedora Admin XMLRPC Client 2011-06-24 15:06:20 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 2 Peter Robinson 2011-11-22 08:52:22 EST
Fixed in F17

Note You need to log in before you can comment on or make changes to this bug.