Bug 625803 - [abrt] evolution-2.30.2-4.fc13: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] evolution-2.30.2-4.fc13: Process /usr/bin/evolution was killed by sign...
Status: CLOSED DUPLICATE of bug 580133
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:6ea4ec873c35f6f4dc19b0a60da...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-20 09:36 EDT by John Kissane
Modified: 2010-11-09 11:30 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 11:30:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (36.68 KB, text/plain)
2010-08-20 09:36 EDT, John Kissane
no flags Details

  None (edit)
Description John Kissane 2010-08-20 09:36:06 EDT
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
executable: /usr/bin/evolution
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: evolution-2.30.2-4.fc13
rating: 3
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1282311345
uid: 2283

How to reproduce
-----
1. Clicked on an email message.
2.
3.
Comment 1 John Kissane 2010-08-20 09:36:08 EDT
Created an attachment (id=439943)
File: backtrace
Comment 2 Karel Klíč 2010-11-09 11:30:21 EST

*** This bug has been marked as a duplicate of bug 580133 ***
Comment 3 Karel Klíč 2010-11-09 11:30:21 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #580133.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.