Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 625821 - [abrt] gnash-1:0.8.7-1.fc13: raise: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
[abrt] gnash-1:0.8.7-1.fc13: raise: Process /usr/bin/gtk-gnash was killed by ...
Status: CLOSED DUPLICATE of bug 615676
Product: Fedora
Classification: Fedora
Component: gnash (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Kevin Kofler
Fedora Extras Quality Assurance
abrt_hash:93aa3a0003608663bc60a7156bd...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-20 10:29 EDT by Giovanni Dick
Modified: 2010-11-09 09:34 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:34:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (13.23 KB, text/plain)
2010-08-20 10:30 EDT, Giovanni Dick
no flags Details

  None (edit)
Description Giovanni Dick 2010-08-20 10:29:58 EDT
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: /usr/bin/gtk-gnash -x 77594722 -j 640 -k 480 -u http://mangas-tv.com/lecteurs/flowplayer.commercial-3.1.5.swf?0.9104858869631881 -F 12 -U http://mangas-tv.com/kateikyoushi-hitman-reborn-episode-187.html -P PARAM= -P SRC=lecteurs/flowplayer.commercial-3.1.5.swf?0.9104858869631881 -P allowfullscreen=true -P allowscriptaccess=always -P bgcolor=#000000 -P cachebusting=true -P data=lecteurs/flowplayer.commercial-3.1.5.swf?0.9104858869631881 -P 'flashvars=config={\"key\":\"#$86260735587244ba7f6\",\"clip\":{\"url\":\"http://data1.mangas-tv.com/videos/9e35514d6736f2c3b62f987ccc43a943/4c6e87bd/kateikyoushihitmanreborn/187.mp4\",\"provider\":\"lighttpd\",\"autoPlay\":false,\"autoBuffering\":false,\"scaling\":\"fit\"},\"canvas\":{\"backgroundColor\":\"#000000\",\"backgroundGradient\":\"none\",\"borderRadius\":0},\"plugins\":{\"lighttpd\":{\"url\":\"lecteurs/flowplayer.pseudostreaming-3.1.3.swf\"},\"controls\":{\"url\":\"lecteurs/flowplayer.controls-3.1.5.swf\",\"time\":false,\"stop\":false,\"tooltipTextColor\":\"#ac5f00\",\"backgroundGradient\":\"none\",\"bufferColor\":\"#975300\",\"durationColor\":\"#ffffff\",\"sliderGradient\":\"none\",\"timeBgColor\":\"#2e2e2e\",\"progressGradient\":\"none\",\"progressColor\":\"#e47e00\",\"timeColor\":\"#ac5f00\",\"timeBorderColor\":\"#2e2e2e\",\"sliderColor\":\"#C9C9C9\",\"bufferGradient\":\"none\",\"borderRadius\":\"0px\",\"buttonOverColor\":\"#FF0000\",\"backgroundColor\":\"#2e2e2e\",\"tooltipColor\":\"#C9C9C9\",\"volumeSliderColor\":\"#ac5f00\",\"buttonColor\":\"#e47e00\",\"volumeSliderGradient\":\"none\",\"height\":24,\"opacity\":1,\"autoHide\":\"always\",\"hideDelay\":\"3500\"}},\"playerId\":\"lighty\",\"playlist\":[{\"url\":\"http://data1.mangas-tv.com/videos/9e35514d6736f2c3b62f987ccc43a943/4c6e87bd/kateikyoushihitmanreborn/187.mp4\",\"provider\":\"lighttpd\",\"autoPlay\":false,\"autoBuffering\":false,\"scaling\":\"fit\"}]}' -P height=100% -P id=lighty_api -P quality=high -P type=application/x-shockwave-flash -P width=100% -P wmode=opaque -
component: gnash
crash_function: raise
executable: /usr/bin/gtk-gnash
kernel: 2.6.33.6-147.2.4.fc13.i686
package: gnash-1:0.8.7-1.fc13
rating: 3
reason: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1282312118
uid: 500
Comment 1 Giovanni Dick 2010-08-20 10:30:02 EDT
Created an attachment (id=439960)
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:34:12 EST

*** This bug has been marked as a duplicate of bug 615676 ***
Comment 3 Karel Klíč 2010-11-09 09:34:12 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #615676.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.