Bug 625873 - [abrt] evolution-2.30.2-4.fc13: ect_check: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] evolution-2.30.2-4.fc13: ect_check: Process /usr/bin/evolution was kil...
Status: CLOSED DUPLICATE of bug 630014
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:fd7cd1d3f1c3c0f84b5708f560f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-20 12:55 EDT by Giovanni Campagna
Modified: 2010-11-09 11:48 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 11:48:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (42.00 KB, text/plain)
2010-08-20 12:55 EDT, Giovanni Campagna
no flags Details

  None (edit)
Description Giovanni Campagna 2010-08-20 12:55:40 EDT
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: ect_check
executable: /usr/bin/evolution
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: evolution-2.30.2-4.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1282323217
uid: 500

How to reproduce
-----
1. Click 'Send / receive'
2. Click again, while syncronizing
Comment 1 Giovanni Campagna 2010-08-20 12:55:43 EDT
Created an attachment (id=439990)
File: backtrace
Comment 2 Karel Klíč 2010-11-09 11:48:55 EST

*** This bug has been marked as a duplicate of bug 630014 ***
Comment 3 Karel Klíč 2010-11-09 11:48:55 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #630014.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.