Bug 62593 - RFE: "Save as" dialog - keep drop-down button regardless of continuation button
RFE: "Save as" dialog - keep drop-down button regardless of continuation button
Status: CLOSED CURRENTRELEASE
Product: Red Hat Public Beta
Classification: Retired
Component: kdebase (Show other bugs)
skipjack-beta1
i386 Linux
low Severity medium
: ---
: ---
Assigned To: wdovlrrw
Ben Levenson
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-02 16:39 EST by James Manning
Modified: 2007-03-26 23:52 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-02 17:41:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
the original problem - continuation button, no drop-down button (46.31 KB, image/png)
2002-04-02 17:40 EST, James Manning
no flags Details
the "sliver" problem - continuation button when pressed does empty dialog (68.77 KB, image/png)
2002-04-02 17:41 EST, James Manning
no flags Details
things looking ok once the window is widened a few pixels (52.51 KB, image/png)
2002-04-02 17:41 EST, James Manning
no flags Details

  None (edit)
Description James Manning 2002-04-02 16:39:43 EST
Description of Problem:  
  
In konqueror, clicking on a binary file that I want to save locally, the  
"Save as" dialog has a continuation button for the directory selection  
area (top-right).  Because of that continuation button, I don't have the  
drop-down button available that would let me select the correct directory.  
  
Version-Release number of selected component (if applicable):  
kdebase-3.0.0-0.cvs20020321.1  
  
How Reproducible:  
100%  
  
Steps to Reproduce:  
1. need to save in some long-ish directories first so you get the continuation  
button to start with  
2. save there  
3. come back, save again, should have the continuation button (has 2  
greater-than signs) - no drop-down button avail  
  
Actual Results:  
User is forced to expand the window width until the continuation button goes  
away and the drop-down button is exposed.  
  
Expected Results:  
Either expose both or take away the continuation button and just leave ...   
at the end for whatever doesn't fit. 
  
  
Additional Information:  
The continuation button itself seems pretty useless (clicking it does a 
pop-up with no contents, so it's nothing but a horizontal sliver) 
 
attachments to come (import'ing sshots of the dialog in these modes)
Comment 1 James Manning 2002-04-02 17:40:30 EST
Created attachment 51944 [details]
the original problem - continuation button, no drop-down button
Comment 2 James Manning 2002-04-02 17:41:15 EST
Created attachment 51945 [details]
the "sliver" problem - continuation button when pressed does empty dialog
Comment 3 James Manning 2002-04-02 17:41:44 EST
Created attachment 51946 [details]
things looking ok once the window is widened a few pixels

Note You need to log in before you can comment on or make changes to this bug.