Bug 625953 - [abrt] xscreensaver-extras-1:5.11-8.1.fc13.respin1: solve_maze: Process /usr/libexec/xscreensaver/maze was killed by signal 11 (SIGSEGV)
[abrt] xscreensaver-extras-1:5.11-8.1.fc13.respin1: solve_maze: Process /usr/...
Status: CLOSED DUPLICATE of bug 616341
Product: Fedora
Classification: Fedora
Component: xscreensaver (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Mamoru TASAKA
Fedora Extras Quality Assurance
abrt_hash:63486689b5b5546bfae16f389dd...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-20 18:58 EDT by Walt
Modified: 2010-09-23 10:10 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-23 10:10:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (111.19 KB, text/plain)
2010-08-20 18:58 EDT, Walt
no flags Details

  None (edit)
Description Walt 2010-08-20 18:58:43 EDT
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: maze -window-id 85983239 -solve-delay 10000 -pre-delay 2000000 -post-delay 4000000 -grid-size 0
component: xscreensaver
crash_function: solve_maze
executable: /usr/libexec/xscreensaver/maze
kernel: 2.6.33.6-147.2.4.fc13.i686
package: xscreensaver-extras-1:5.11-8.1.fc13.respin1
rating: 4
reason: Process /usr/libexec/xscreensaver/maze was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1282232181
uid: 500

How to reproduce
-----
1. Lid closed
2. Screen locked
3.
Comment 1 Walt 2010-08-20 18:58:47 EDT
Created an attachment (id=440067)
File: backtrace
Comment 2 Mamoru TASAKA 2010-09-23 10:10:58 EDT

*** This bug has been marked as a duplicate of bug 616341 ***

Note You need to log in before you can comment on or make changes to this bug.