Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 625971 - [abrt] seamonkey-2.0.6-1.fc13: Process /usr/lib/seamonkey-2.0.6/seamonkey-bin was killed by signal 6 (SIGABRT)
[abrt] seamonkey-2.0.6-1.fc13: Process /usr/lib/seamonkey-2.0.6/seamonkey-bin...
Status: CLOSED DUPLICATE of bug 617679
Product: Fedora
Classification: Fedora
Component: seamonkey (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:54bb03daca50b7125c9c86e187a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-20 21:50 EDT by dedanna
Modified: 2010-08-21 01:29 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-21 01:29:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (32.30 KB, text/plain)
2010-08-20 21:50 EDT, dedanna
no flags Details

  None (edit)
Description dedanna 2010-08-20 21:50:06 EDT
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: /usr/lib/seamonkey-2.0.6/seamonkey-bin
comment: I don't remember exactly what I was doing. Probably closing a tab.
component: seamonkey
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/seamonkey-2.0.6/seamonkey-bin
kernel: 2.6.33.6-147.2.4.fc13.i686
package: seamonkey-2.0.6-1.fc13
rating: 4
reason: Process /usr/lib/seamonkey-2.0.6/seamonkey-bin was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1282351639
uid: 500

How to reproduce
-----
1. How does it always happen?
2. I load Seamonkey, surf the inet, it crashes. Every single time
3.
Comment 1 dedanna 2010-08-20 21:50:08 EDT
Created an attachment (id=440078)
File: backtrace
Comment 2 dedanna 2010-08-21 01:24:13 EDT
Package: seamonkey-2.0.6-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. How does it always happen?
2. I load Seamonkey, surf the inet, it crashes. Every single time
3.


Comment
-----
I don't remember exactly what I was doing. Probably closing a tab.
Comment 3 dedanna 2010-08-21 01:28:11 EDT
This appears to be a duplicate of Bug #617679 at https://bugzilla.redhat.com/show_bug.cgi?id=617679 - I don't know why abrt reported it as new. Thanks.
Comment 4 dedanna 2010-08-21 01:29:03 EDT

*** This bug has been marked as a duplicate of bug 617679 ***

Note You need to log in before you can comment on or make changes to this bug.