Bug 625978 - Error: Package: 1:openoffice.org-pdfimport-3.3.0-4.3.fc14.i686 Requires: libpoppler.so.6
Summary: Error: Package: 1:openoffice.org-pdfimport-3.3.0-4.3.fc14.i686 Requires: libp...
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: 14
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-21 05:41 UTC by Joachim Backes
Modified: 2010-09-09 09:08 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-09-09 09:08:32 UTC


Attachments (Terms of Use)

Description Joachim Backes 2010-08-21 05:41:20 UTC
Description of problem:
If updating my F14 system, having the problem:

sudo yum update
Loaded plugins: langpacks, local, presto, refresh-packagekit
Adding en_US to language list
_local                                                                       | 3.0 kB     00:00 ... 
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package evince.i686 0:2.31.90-1.fc14 set to be updated
---> Package evince-libs.i686 0:2.31.90-1.fc14 set to be updated
---> Package evince-nautilus.i686 0:2.31.90-1.fc14 set to be updated
---> Package gimp.i686 2:2.6.10-4.fc14 set to be updated
---> Package gimp-help-browser.i686 2:2.6.10-4.fc14 set to be updated
---> Package gimp-libs.i686 2:2.6.10-4.fc14 set to be updated
---> Package gnome-desktop.i686 0:2.31.90-1.fc14 set to be updated
---> Package inkscape.i686 0:0.48-0.5.20100505bzr.fc14 set to be updated
--> Processing Dependency: libpoppler.so.6 for package: 1:openoffice.org-pdfimport-3.3.0-4.3.fc14.i686
---> Package poppler.i686 0:0.14.2-1.fc14 set to be updated
---> Package poppler-glib.i686 0:0.14.2-1.fc14 set to be updated
---> Package poppler-qt4.i686 0:0.14.2-1.fc14 set to be updated
---> Package poppler-utils.i686 0:0.14.2-1.fc14 set to be updated
---> Package texlive.i686 0:2007-56.fc14 set to be updated
---> Package texlive-dvips.i686 0:2007-56.fc14 set to be updated
---> Package texlive-latex.i686 0:2007-56.fc14 set to be updated
---> Package texlive-utils.i686 0:2007-56.fc14 set to be updated
--> Finished Dependency Resolution
Error: Package: 1:openoffice.org-pdfimport-3.3.0-4.3.fc14.i686 (@updates-testing)
           Requires: libpoppler.so.6
           Removing: poppler-0.14.1-1.fc14.i686 (@anaconda-InstallationRepo-201008060234.i386/14-Alpha)
               libpoppler.so.6
           Updated By: poppler-0.14.2-1.fc14.i686 (updates-testing)
               Not found
 You could try using --skip-broken to work around the problem


Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1. sudo yum update
2.
3.
  
Actual results:

see description

Expected results:


Additional info:

Comment 1 David Tardon 2010-08-21 13:36:50 UTC
This is caused by poppler soname bump. Latest build (3.3.0-5.1.fc14) should be all right.


Note You need to log in before you can comment on or make changes to this bug.