Bug 626017 - failure to install using Dell DRAC virtual media
Summary: failure to install using Dell DRAC virtual media
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda   
(Show other bugs)
Version: 6.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: rc
: ---
Assignee: Anaconda Maintenance Team
QA Contact: Release Test Team
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 647893
TreeView+ depends on / blocked
 
Reported: 2010-08-21 14:03 UTC by Jeff Bastian
Modified: 2018-10-27 12:43 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-28 17:29:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeff Bastian 2010-08-21 14:03:10 UTC
Description of problem:
When installing RHEL 6 with the DVD connected to a remote Dell PowerEdge M610 server via the DRAC6 Virtual Media feature, right after creating the filesystems it stops with an error, "Unable to read group information from repositories".

This was working with 20100615 and earlier builds.

Version-Release number of selected component (if applicable):
anaconda 13.21.56

How reproducible:
every time

Steps to Reproduce:
1. insert RHEL 6 installation DVD into local drive, then connect the local
   drive to the remote Dell server via its DRAC Virtual Media
2. boot from Virtual DVD and begin installation
  
Actual results:
Unable to read group information from repositories

Expected results:
full installation of RHEL 6

Additional info:

Comment 2 Chris Lumens 2010-08-23 14:30:06 UTC
anaconda-13.21.56 was built on June 30, and since then there have been quite a large number of fixes that have gone into anaconda.  Can you please ask them to retest with a recent snapshot and see if they are still seeing this problem?  Thanks.

Comment 3 David Cantrell 2010-08-23 20:04:15 UTC
This looks like a duplicate of bug #592239


Note You need to log in before you can comment on or make changes to this bug.