Bug 626042 - [abrt] compiz-0.8.6-1.fc13: radeon_bo_get_tiling: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
Summary: [abrt] compiz-0.8.6-1.fc13: radeon_bo_get_tiling: Process /usr/bin/compiz was...
Status: CLOSED DUPLICATE of bug 568593
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Adel Gadllah
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a4008467c3daa973dcd12092b5d...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-21 15:55 UTC by Frank Ch. Eigler
Modified: 2010-08-21 16:01 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-08-21 16:01:11 UTC


Attachments (Terms of Use)
File: backtrace (27.79 KB, text/plain)
2010-08-21 15:56 UTC, Frank Ch. Eigler
no flags Details

Description Frank Ch. Eigler 2010-08-21 15:55:58 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints ccp
component: compiz
crash_function: radeon_bo_get_tiling
executable: /usr/bin/compiz
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
How to reproduce: spontaneous, as new window popped up
time: 1282405952
uid: 500

Comment 1 Frank Ch. Eigler 2010-08-21 15:56:00 UTC
Created an attachment (id=440136)
File: backtrace

Comment 2 Adel Gadllah 2010-08-21 16:01:11 UTC

*** This bug has been marked as a duplicate of bug 568593 ***


Note You need to log in before you can comment on or make changes to this bug.