Bug 626043 - [abrt] rhythmbox-0.12.8-4.fc13: raise: Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
[abrt] rhythmbox-0.12.8-4.fc13: raise: Process /usr/bin/rhythmbox was killed ...
Status: CLOSED DUPLICATE of bug 613481
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:91dae576a0357dc252c98416889...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-21 12:01 EDT by raflexras
Modified: 2010-11-09 09:51 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:51:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (120.10 KB, text/plain)
2010-08-21 12:02 EDT, raflexras
no flags Details

  None (edit)
Description raflexras 2010-08-21 12:01:59 EDT
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: rhythmbox
component: rhythmbox
crash_function: raise
executable: /usr/bin/rhythmbox
kernel: 2.6.33.6-147.2.4.fc13.i686.PAE
package: rhythmbox-0.12.8-4.fc13
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1282379855
uid: 500

How to reproduce
-----
1.was trying to add a podcast feed to rythembox
2.I click on an itunes link
3.rythembox crash
Comment 1 raflexras 2010-08-21 12:02:02 EDT
Created an attachment (id=440137)
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:51:30 EST

*** This bug has been marked as a duplicate of bug 613481 ***
Comment 3 Karel Klíč 2010-11-09 09:51:30 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #613481.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.