Bug 626048 - [abrt] crash in firefox-3.5.11-1.fc12: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in firefox-3.5.11-1.fc12: Process /usr/lib/firefox-3.5/firefox w...
Status: CLOSED DUPLICATE of bug 616556
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox   
(Show other bugs)
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:11a46708ac09f81bc91f025989d...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-21 16:20 UTC by Stefanvde
Modified: 2018-04-11 07:31 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-26 00:06:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (102.30 KB, text/plain)
2010-08-21 16:20 UTC, Stefanvde
no flags Details
Part of the thread where crash happened (907 bytes, text/plain)
2010-09-26 00:06 UTC, Matěj Cepl
no flags Details

Description Stefanvde 2010-08-21 16:20:15 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5/firefox
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.5/firefox
global_uuid: 11a46708ac09f81bc91f025989dd57c520087f02
kernel: 2.6.32.16-150.fc12.i686.PAE
package: firefox-3.5.11-1.fc12
rating: 4
reason: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Stefanvde 2010-08-21 16:20:24 UTC
Created an attachment (id=440140)
File: backtrace

Comment 2 Matěj Cepl 2010-09-26 00:06:17 UTC
Created attachment 449667 [details]
Part of the thread where crash happened

Comment 3 Matěj Cepl 2010-09-26 00:06:36 UTC

*** This bug has been marked as a duplicate of bug 616556 ***


Note You need to log in before you can comment on or make changes to this bug.