Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 626058 - Exception Occurred:Summary: TB0a0f70ae maindialog.py:602:hydrateProfiles:TypeError: sequence item not a string or unicode object
Exception Occurred:Summary: TB0a0f70ae maindialog.py:602:hydrateProfiles:Type...
Status: CLOSED DUPLICATE of bug 574108
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: system-config-network (Show other bugs)
5.5
x86_64 Linux
low Severity urgent
: rc
: ---
Assigned To: Harald Hoyer
qe-baseos-daemons
:
Depends On:
Blocks: 1049888
  Show dependency treegraph
 
Reported: 2010-08-21 13:28 EDT by margaret.mccartney
Modified: 2014-02-04 10:04 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-31 08:13:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Saved exception to this file (8.53 KB, application/octet-stream)
2010-08-21 13:28 EDT, margaret.mccartney
no flags Details

  None (edit)
Description margaret.mccartney 2010-08-21 13:28:47 EDT
Created attachment 440146 [details]
Saved exception to this file

Description of problem:
System>Administration>Network menu selection returns:
Exception Occurred



Version-Release number of selected component (if applicable):
1.3.99.18

How reproducible:
From top bar select System, then Administration, then Network


Steps to Reproduce:
1. Select System
2. Select Administration
3. Select Network
  
Actual results:
Exception Occurred message box

Expected results:
Network Configuration GUI Tool

Additional info:
Comment 1 Harald Hoyer 2014-01-31 08:13:01 EST

*** This bug has been marked as a duplicate of bug 574108 ***

Note You need to log in before you can comment on or make changes to this bug.