Bug 626061 - kvm crash with centos-5.5 guest
kvm crash with centos-5.5 guest
Status: CLOSED DUPLICATE of bug 606131
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: qemu-kvm (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Virtualization Maintenance
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-21 14:05 EDT by Levente Farkas
Modified: 2010-10-15 07:49 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-15 06:03:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Levente Farkas 2010-08-21 14:05:23 EDT
it happened many times that out rhel-6 beta2 host has this in log while the centos-5.5 guest are crahs:
Aug 21 11:55:11 anna kernel: ------------[ cut here ]------------
Aug 21 11:55:11 anna kernel: WARNING: at arch/x86/kvm/vmx.c:3320 handle_ept_misconfig+0x220/0x240 [kvm_intel]() (Tainted: G        W )
Aug 21 11:55:11 anna kernel: Hardware name: P55-US3L
Aug 21 11:55:11 anna kernel: Modules linked in: ip6table_filter ip6_tables ebtable_nat ebtables bridge stp llc ipv6 xt_physdev iptable_nat nf_nat dm_mirror dm_region_hash dm_log vhost_net macvtap 
macvlan tun kvm_intel kvm ppdev parport_pc parport i2c_i801 sg iTCO_wdt iTCO_vendor_support snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm snd_timer snd
 soundcore snd_page_alloc r8169 mii ext4 mbcache jbd2 raid1 sd_mod crc_t10dif pata_acpi ata_generic pata_jmicron ahci nouveau ttm drm_kms_helper drm i2c_algo_bit i2c_core dm_mod [last unloaded: mi
crocode]
Aug 21 11:55:11 anna kernel: Pid: 1810, comm: qemu-kvm Tainted: G        W  2.6.32-44.2.el6.x86_64 #1
Aug 21 11:55:11 anna kernel: Call Trace:
Aug 21 11:55:11 anna kernel: [<ffffffff8106a883>] warn_slowpath_common+0x83/0xc0
Aug 21 11:55:11 anna kernel: [<ffffffff8106a8d4>] warn_slowpath_null+0x14/0x20
Aug 21 11:55:11 anna kernel: [<ffffffffa03116c0>] handle_ept_misconfig+0x220/0x240 [kvm_intel]
Aug 21 11:55:11 anna kernel: [<ffffffffa031467d>] vmx_handle_exit+0xbd/0x240 [kvm_intel]
Aug 21 11:55:11 anna kernel: [<ffffffffa02c85d7>] kvm_arch_vcpu_ioctl_run+0x3c7/0xd90 [kvm]
Aug 21 11:55:11 anna kernel: [<ffffffffa02b41b2>] kvm_vcpu_ioctl+0x522/0x670 [kvm]
Aug 21 11:55:11 anna kernel: [<ffffffff81013ace>] ? common_interrupt+0xe/0x13
Aug 21 11:55:11 anna kernel: [<ffffffff8117cab2>] vfs_ioctl+0x22/0xa0
Aug 21 11:55:11 anna kernel: [<ffffffff8117cf7a>] do_vfs_ioctl+0x3aa/0x580
Aug 21 11:55:11 anna kernel: [<ffffffff8117d1d1>] sys_ioctl+0x81/0xa0
Aug 21 11:55:11 anna kernel: [<ffffffff81013172>] system_call_fastpath+0x16/0x1b
Aug 21 11:55:11 anna kernel: ---[ end trace fe01b0baa5d73986 ]---
Comment 2 Amit Shah 2010-10-15 06:03:11 EDT

*** This bug has been marked as a duplicate of bug 606131 ***
Comment 3 Levente Farkas 2010-10-15 06:14:14 EDT
and can i get access to the bug #606131
Comment 4 Amit Shah 2010-10-15 06:30:05 EDT
(In reply to comment #3)
> and can i get access to the bug #606131

I'm not sure about that, but kernel-2.6.32-52.el6.x86_64 onwards have this issue fixed.
Comment 5 Levente Farkas 2010-10-15 07:25:41 EDT
ok could you give me, send me kernel-2.6.32-52.el6.x86_64 or even better the src.rpm for kernel-2.6.32-52.el6? we've got rhn subscription too, but i can't find any package on the beta page.
thanks in advance.
Comment 6 Bill Burns 2010-10-15 07:49:45 EDT
RHEL 6 is not released and no further updates are available yet. Please use your support channels to see if you can get access to a fixed package or use a supported version until release.

Note You need to log in before you can comment on or make changes to this bug.