Bug 626102 - [abrt] mutter-2.29.1-1.fc13: raise: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
Summary: [abrt] mutter-2.29.1-1.fc13: raise: Process /usr/bin/mutter was killed by sig...
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: mutter   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:627b2614ccb35a5a6ebd0b506c6...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-21 22:40 UTC by silviofragnanisilva
Modified: 2011-03-26 14:27 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-26 14:27:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (14.21 KB, text/plain)
2010-08-21 22:40 UTC, silviofragnanisilva
no flags Details

Description silviofragnanisilva 2010-08-21 22:40:38 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: mutter --mutter-plugins=libgnome-shell
component: mutter
crash_function: raise
executable: /usr/bin/mutter
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: mutter-2.29.1-1.fc13
rating: 4
reason: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1282410253
uid: 500

Comment 1 silviofragnanisilva 2010-08-21 22:40:44 UTC
Created an attachment (id=440168)
File: backtrace

Comment 2 Jared Smith 2010-08-24 13:35:16 UTC
Package: mutter-2.29.1-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


Comment
-----
I'm not sure what I did to trigger this crash

Comment 3 Jared Smith 2010-09-17 09:40:59 UTC
Package: mutter-2.29.1-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


Comment
-----
I logged in, and mutter crashed immediately.

Comment 4 smashfedorabugz 2010-10-07 23:37:25 UTC
Package: mutter-2.29.1-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Closed Firefox.
2.
3.

Comment 5 abhay 2010-11-21 18:40:05 UTC
Package: mutter-2.29.1-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


Comment
-----
changed the desktop-effects from gnome-shell to compiz. and it didn't.
it said "couldnt find the configuration file " or something like that

Comment 6 Owen Taylor 2011-03-26 14:27:14 UTC
I'm closing all bugs filed against Mutter for Fedora 13 and Fedora 14. This represent quite old versions of Mutter and GNOME Shell and are unlikely to have much relevance to the current code base. (The Fedora 14 version of Mutter dates to last June and an enormous amount of development has gone on since that point.)

I'm sorry about not being able to be more attentive to these bugs and crash reports - I know it does take time to file one, and definitely appreciate the effort!


Note You need to log in before you can comment on or make changes to this bug.