Bug 626156 - [abrt] firefox-3.6.7-1.fc13: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] firefox-3.6.7-1.fc13: Process /usr/lib64/firefox-3.6/firefox was kille...
Status: CLOSED DUPLICATE of bug 623504
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:887f9c5656f4c13cea43319bc98...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-22 12:08 UTC by valentingushchin@yandex.ru
Modified: 2010-11-08 18:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 18:11:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (166.87 KB, text/plain)
2010-08-22 12:09 UTC, valentingushchin@yandex.ru
no flags Details

Description valentingushchin@yandex.ru 2010-08-22 12:08:52 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.6/firefox -UILocale ru
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/firefox-3.6/firefox
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: firefox-3.6.7-1.fc13
rating: 4
reason: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1282475848
uid: 500

Comment 1 valentingushchin@yandex.ru 2010-08-22 12:09:05 UTC
Created an attachment (id=440207)
File: backtrace

Comment 2 Karel Klíč 2010-11-08 18:11:43 UTC

*** This bug has been marked as a duplicate of bug 623504 ***

Comment 3 Karel Klíč 2010-11-08 18:11:43 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #623504.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.