Bug 626211 - [abrt] shotwell-0.5.2-1.fc13: raise: Process /usr/bin/shotwell was killed by signal 6 (SIGABRT)
Summary: [abrt] shotwell-0.5.2-1.fc13: raise: Process /usr/bin/shotwell was killed by ...
Status: CLOSED DUPLICATE of bug 601743
Alias: None
Product: Fedora
Classification: Fedora
Component: shotwell (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e051fd889661e4e4b620d1791ef...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-22 18:16 UTC by Wayne Jonas Bealer
Modified: 2010-11-08 16:51 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 16:51:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (26.83 KB, text/plain)
2010-08-22 18:16 UTC, Wayne Jonas Bealer
no flags Details

Description Wayne Jonas Bealer 2010-08-22 18:16:55 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: shotwell
component: shotwell
crash_function: raise
executable: /usr/bin/shotwell
kernel: 2.6.33.6-147.2.4.fc13.i686
package: shotwell-0.5.2-1.fc13
rating: 4
reason: Process /usr/bin/shotwell was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1282500448
uid: 500

How to reproduce
-----
1. Importing photos from a smb Network Drive without copying to local drive
2.
3.

Comment 1 Wayne Jonas Bealer 2010-08-22 18:16:57 UTC
Created an attachment (id=440247)
File: backtrace

Comment 2 Karel Klíč 2010-11-08 16:51:45 UTC

*** This bug has been marked as a duplicate of bug 601743 ***

Comment 3 Karel Klíč 2010-11-08 16:51:45 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #601743.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.