Bug 626217 - [abrt] evolution-2.30.2-4.fc13: __strcmp_ssse3: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] evolution-2.30.2-4.fc13: __strcmp_ssse3: Process /usr/bin/evolution wa...
Status: CLOSED DUPLICATE of bug 618078
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:4e946c1ab398f131776b65aba18...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-22 15:12 EDT by Sindre Wetjen
Modified: 2010-11-09 11:12 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 11:12:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (93.15 KB, text/plain)
2010-08-22 15:12 EDT, Sindre Wetjen
no flags Details

  None (edit)
Description Sindre Wetjen 2010-08-22 15:12:11 EDT
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: __strcmp_ssse3
executable: /usr/bin/evolution
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: evolution-2.30.2-4.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1282502478
uid: 500

How to reproduce
-----
1. Deleting multiple contacts at once in the Contacts session in Evolution
2.
3.
Comment 1 Sindre Wetjen 2010-08-22 15:12:14 EDT
Created an attachment (id=440252)
File: backtrace
Comment 2 Karel Klíč 2010-11-09 11:12:49 EST

*** This bug has been marked as a duplicate of bug 618078 ***
Comment 3 Karel Klíč 2010-11-09 11:12:49 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #618078.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.