Bug 62625 - installer hangs on laptop CD-ROM spindown
installer hangs on laptop CD-ROM spindown
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2002-04-03 04:08 EST by Need Real Name
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-05-16 01:15:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-04-03 04:08:19 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98; Win 9x 4.90)

Description of problem:
When attempting to install RH 7.2 on a NEC MA90H laptop installer 
hangs when the CD-ROM does a spin down.(like ID:36644)
But Turbolinux7(pre-install version NEC,kernel is 2.4.9) is OK.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Start installer on the Laptop by booting from CD #1 
2.Can choose text or graphical doesn't matter
3.Wait a few moments for the CD-ROM to Spin down
4.System Locks

Actual Results:  I tried the following option. 
boot: expert
boot: text
boot: nofb
boot: nousb
But it was completely no good.

Expected Results:  Turbolinux7 ( not pre-install version NEC) CD-ROM is ok.

Additional info:

This symptom look alike well id:36644.
But NEC MA90H is new machine.
Comment 1 Michael Fulbright 2002-04-09 14:27:23 EDT
Turbolinux does not spin down the drive, or does it just restart the drive ok
when you continue the install after the drive has spun down?
Comment 2 Need Real Name 2002-04-09 20:22:50 EDT
Turbolinux does not spin down the drive, and i could install it
But RedHat7.2 couldn't done,
I tried update-disk-20011009.img.

1.Boot PC by flopy.
2.BOOT: prompt and i hit ENTER.
3.IMG run.
4.Wait PC.

I want to install and use Redhat7.2 on this PC.
What will I only have to try?

Thanx additional comment.
Comment 3 Michael Fulbright 2002-04-10 16:33:01 EDT
Matt do you have any ideas about why the behavior is different for 7.2?
Comment 4 Need Real Name 2002-04-10 19:26:14 EDT
Sorry.I have no idea.
Comment 5 Michael Fulbright 2002-05-01 11:51:06 EDT
If you boot with 'apm=off' on the boot commandline, does it help?
Comment 6 Need Real Name 2002-05-16 01:15:37 EDT
Sorry. do not work on boot with 'apm=off' on the boot commandline.
But I found BIOS parameter on NEC MA90H,is "APIC interrupt routing".
"APIC interrupt routing" is default value "Disable".

I tried the following option. 

1.Power on
2.BIOS menu up by "F2" press.
3.Change "Disable " to "Enable".
4.Exit with Save from BIOS
5.boot:  and hit enter.

I could see RedHat 7.2 Install GUI menu,without CD-ROM spin down.

I'm very happy.

Please closed this PMR.

regards, msf.

Comment 7 Michael Fulbright 2002-06-12 12:12:12 EDT

Note You need to log in before you can comment on or make changes to this bug.