Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 626252 - [abrt] exaile-0.3.2.0-1.fc13: files.py:292:row_activated:Error: Error stating file '/home/aortegag/gtk-gnutella-downloads/complete/Big Mountain _ UB40 - Baby I Love Your Way.mp3': No such file or directory
[abrt] exaile-0.3.2.0-1.fc13: files.py:292:row_activated:Error: Error stating...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: exaile (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Deji Akingunola
Fedora Extras Quality Assurance
abrt_hash:d34ff3d0
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-22 20:10 EDT by elfus
Modified: 2011-03-04 10:41 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-04 10:41:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (1.11 KB, text/plain)
2010-08-22 20:10 EDT, elfus
no flags Details

  None (edit)
Description elfus 2010-08-22 20:10:15 EDT
abrt version: 1.1.13
architecture: x86_64
cmdline: python /usr/lib/python2.6/site-packages/exaile/exaile.py --datadir=/usr/share/exaile/data --startgui
comment: 1. Clicked on a song en exaile playlist but I had previously changed the name of this song before, exaile continued working normally
component: exaile
executable: /usr/lib/python2.6/site-packages/exaile/exaile.py
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: exaile-0.3.2.0-1.fc13
reason: files.py:292:row_activated:Error: Error stating file '/home/aortegag/gtk-gnutella-downloads/complete/Big Mountain _ UB40 - Baby I Love Your Way.mp3': No such file or directory
release: Fedora release 13 (Goddard)
time: 1282521924
uid: 500

backtrace
-----
files.py:292:row_activated:Error: Error stating file '/home/aortegag/gtk-gnutella-downloads/complete/Big Mountain _ UB40 - Baby I Love Your Way.mp3': No such file or directory

Traceback (most recent call last):
  File "/usr/lib/python2.6/site-packages/exaile/xlgui/panel/files.py", line 292, in row_activated
    ftype = f.query_info('standard::type').get_file_type()
Error: Error stating file '/home/aortegag/gtk-gnutella-downloads/complete/Big Mountain _ UB40 - Baby I Love Your Way.mp3': No such file or directory

Local variables in innermost frame:
paths: [(4,)]
selection: <gtk.TreeSelection object at 0x7f6980384870 (GtkTreeSelection at 0x499ce40)>
f: <__main__.GLocalFile at 0x7f69803847d0: file:///home/aortegag/gtk-gnutella-downloads/complete/Big%20Mountain%20_%20UB40%20-%20Baby%20I%20Love%20Your%20Way.mp3>
i: (<FilesDragTreeView object at 0x4b46b40 (GtkTreeView at 0x491cf90)>, (4,), <gtk.TreeViewColumn object at 0x4b4c0a0 (GtkTreeViewColumn at 0x4a59840)>)
self: <FilesPanel object at 0x4b44fa0 (xlgui+panel+files+FilesPanel at 0x4a49820)>
path: (4,)
model: <gtk.ListStore object at 0x4b46af0 (GtkListStore at 0x4976ac0)>

How to reproduce
-----
1. Clicked on a song en exaile playlist
2.
3.
Comment 1 elfus 2010-08-22 20:10:17 EDT
Created an attachment (id=440277)
File: backtrace
Comment 2 Deji Akingunola 2011-03-04 10:41:41 EST
Because you've renamed the file name, maybe you should remove the song from your playlist, and re-add it (with the new file name).

Note You need to log in before you can comment on or make changes to this bug.