Bug 62626 - Network-Configuration DNS Tab - Clicking on EDIT Crashes Applet
Summary: Network-Configuration DNS Tab - Clicking on EDIT Crashes Applet
Status: CLOSED DUPLICATE of bug 58903
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network   
(Show other bugs)
Version: 7.2
Hardware: i686 Linux
high
high
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-03 10:20 UTC by Cory Megitt
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-03 10:21:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
This is the exported bug (607 bytes, text/plain)
2002-04-03 10:21 UTC, Cory Megitt
no flags Details

Description Cory Megitt 2002-04-03 10:20:26 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; Linux 2.4.9-31 i686)

Description of problem:
Whenever I load the Network Configuration program and click on DNS, then EDIT to
add an additional DNS SEARCH PATH, the applet crashes.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Load Xwindow
2.Load Network-Configuration applet
3.Click on DNS, then EDIT, and I get a crash
	

Additional info:

Comment 1 Cory Megitt 2002-04-03 10:21:15 UTC
Created attachment 51984 [details]
This is the exported bug

Comment 2 Harald Hoyer 2002-04-03 12:29:35 UTC

*** This bug has been marked as a duplicate of 58903 ***

Comment 3 Harald Hoyer 2002-04-03 12:30:01 UTC
take the rawhide version

Comment 4 Cory Megitt 2002-04-03 17:14:28 UTC
What do I do now to fix this?

Comment 5 Trond Eivind Glomsrxd 2002-04-04 05:23:56 UTC
Use the version at http://people.redhat.com/teg/neat/


Note You need to log in before you can comment on or make changes to this bug.