Bug 626290 - [abrt] compiz-0.8.6-1.fc13: dri_get_buffers: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
Summary: [abrt] compiz-0.8.6-1.fc13: dri_get_buffers: Process /usr/bin/compiz was kill...
Status: CLOSED DUPLICATE of bug 595236
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Adel Gadllah
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a87e4ba4cb0710e6b1912a86dcc...
Keywords: Triaged
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-23 05:54 UTC by Rolle
Modified: 2010-09-13 15:51 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-13 15:51:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (42.79 KB, text/plain)
2010-08-23 05:54 UTC, Rolle
no flags Details

Description Rolle 2010-08-23 05:54:20 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints glib gconf gnomecompat
component: compiz
crash_function: dri_get_buffers
executable: /usr/bin/compiz
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1282542805
uid: 500

Comment 1 Rolle 2010-08-23 05:54:23 UTC
Created an attachment (id=440291)
File: backtrace

Comment 2 Rolle 2010-08-24 05:13:27 UTC
Package: compiz-0.8.6-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. I resize some applications and then it crash sometimes. (For instance Fedora-Software-Updater, GParted, ...)
2. It crashed not everytime, but when I work hard on the desktop it occurs more often.
3. I installed Fedora 13 NVidia 9800GT and nouveau-driver and dri-mesa-experimental from one of the fedora-repositories.
   Compiz is on (only the cube-effect, no window-wobbling)

Comment 3 Rolle 2010-08-24 05:13:54 UTC
Package: compiz-0.8.6-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. I booted Fedora.
2. I connect my mobile phone with an USB-cable to the computer.
3. Fedora connect automatically to the phone. (Data mode)
4. Fedora asks me to open gThumb and I choose "yes".
5. gThumb made a preview of my picture gallery on my phone. That window i resize to a bigger size.
6. Compiz crashed reproducable.
I rebooted Fedora, made the same steps again and it crashed again.

Comment 4 David Sturtevant 2010-08-31 19:25:59 UTC
Package: compiz-0.8.6-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Analysing wireshark capture with shell windows up, thunderbird up
    and google-chrome browser.



Comment
-----
Using wireshark at the time.

Comment 5 Misha Shnurapet 2010-09-11 14:06:36 UTC
Package: compiz-0.8.6-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. no idea
2.
3.


Comment
-----
I am using nouveau with 3D.

Comment 6 Hamidou Dia 2010-09-13 15:51:38 UTC

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 595236 ***


Note You need to log in before you can comment on or make changes to this bug.