Bug 62631 - kde memory leak
kde memory leak
Status: CLOSED CURRENTRELEASE
Product: Red Hat Public Beta
Classification: Retired
Component: kdeaddons (Show other bugs)
skipjack-beta1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-03 09:30 EST by mike wolf
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-03 09:30:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description mike wolf 2002-04-03 09:30:00 EST
Description of Problem:
there appears to be a memory leak in kde.   It seems to be based on konq.   If I
leave up a system monitor over the period of a couple bours I will see konq suck
down more and more memory.   Also after konq has been klilled I will still see
memory lose.   The only way to reclaim it is through a reboot.

Version-Release number of selected component (if applicable):
3.0.0-0.cvs20020325.1

How Reproducible:
always

Steps to Reproduce:
1. open konq 
2. run kde normally
3. run system monitor
Comment 1 Bernhard Rosenkraenzer 2002-04-15 12:04:23 EDT
Can't reproduce this with the current versions. If this still happens for you,  
please add more information on what's going on. 
 
Closing rawhide for now because it's likely to be fixed in the current 
versions.

Note You need to log in before you can comment on or make changes to this bug.