Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 626343 - firstboot - few messages are untranslated in rhn-registration [screenshot attached]
firstboot - few messages are untranslated in rhn-registration [screenshot att...
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: rhn-client-tools (Show other bugs)
6.1
All Linux
low Severity medium
: rc
: ---
Assigned To: Milan Zázrivec
QE Internationalization Bugs
: i18n, Translation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-23 05:25 EDT by A S Alam
Modified: 2013-07-02 21:03 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-23 09:37:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Login Failed (36.08 KB, image/png)
2010-08-23 05:28 EDT, A S Alam
no flags Details
sending profile (23.94 KB, image/png)
2010-08-23 05:28 EDT, A S Alam
no flags Details
rhn untranslated (31.92 KB, image/png)
2010-08-23 05:29 EDT, A S Alam
no flags Details
registeration fail (65.47 KB, image/png)
2010-08-23 05:30 EDT, A S Alam
no flags Details
Software profile Detail (37.74 KB, image/png)
2010-08-23 05:32 EDT, A S Alam
no flags Details

  None (edit)
Description A S Alam 2010-08-23 05:25:07 EDT
Description of problem:
in firstboot, few message boxes are untranslated
1 - login failed
2 - Software profile (clicked)
3 - registering problem
4 - Sending your profile information...
5 - Building a list of RPM packages installed

Version-Release number of selected component (if applicable):
firstboot-1.110.8-1.el6.x86_64
rhn-client-tools-1.0.0-36.el6.noarch

How reproducible:
everytime

Steps to Reproduce:
1. run firstboot in Hindi (hi_IN)
2. goto RHN-register page
3. try wrong password
4. try to send hardware profile
  
Actual results:
few untranslated messages

Expected results:
all messages should be translated

Additional info:
Hindi Translation status:
100% - firstboot - https://translate.fedoraproject.org/projects/p/firstboot/c/rhel6-branch/

Not 100% - https://translate.fedoraproject.org/projects/p/spacewalk/c/rhn-client-tools/
Comment 1 A S Alam 2010-08-23 05:28:11 EDT
Created attachment 440341 [details]
Login Failed
Comment 2 A S Alam 2010-08-23 05:28:46 EDT
Created attachment 440342 [details]
sending profile
Comment 3 A S Alam 2010-08-23 05:29:18 EDT
Created attachment 440343 [details]
rhn untranslated
Comment 4 A S Alam 2010-08-23 05:30:17 EDT
Created attachment 440344 [details]
registeration fail
Comment 5 A S Alam 2010-08-23 05:32:05 EDT
Created attachment 440345 [details]
Software profile Detail
Comment 7 A S Alam 2010-08-23 05:32:59 EDT
Translation is 100% on RHEL6 internal repo: 
bn_IN:
391 translated messages.
de:
391 translated messages.
es:
391 translated messages.
fr:
391 translated messages.
gu:
391 translated messages.
hi:
391 translated messages.
it:
391 translated messages.
ja:
391 translated messages.
kn:
391 translated messages.
ko:
391 translated messages.
mr:
391 translated messages.
ml:
391 translated messages.
or:
391 translated messages.
pa:
391 translated messages.
pt_BR:
391 translated messages.
ru:
391 translated messages.
ta:
391 translated messages.
te:
391 translated messages.
zh_CN:
391 translated messages.
zh_TW:
391 translated messages.
Comment 8 A S Alam 2010-08-24 09:52:58 EDT
bn_IN also has few untranslated messages (comment #1 and comment #4)
Comment 9 A S Alam 2010-08-31 02:50:40 EDT
*** Bug 627830 has been marked as a duplicate of this bug. ***
Comment 10 A S Alam 2010-08-31 03:04:38 EDT
Bug 627830 - [ja_JP] failure to rhn registration message is preferred to be translated  - Bug can be used for reference.
Comment 11 Ankit Patel 2010-09-01 08:06:25 EDT
Please refer my comment here : https://bugzilla.redhat.com/show_bug.cgi?id=627830#c8 and close this bug and file new bugs for different issues found.
Comment 12 Jan Pazdziora 2010-11-23 09:37:33 EST
Based on comment 11, closing this bugzilla.

Note You need to log in before you can comment on or make changes to this bug.