Bug 62642 - File conflict between ghostscript and gimp-print-cups
Summary: File conflict between ghostscript and gimp-print-cups
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: ghostscript (Show other bugs)
(Show other bugs)
Version: skipjack-beta1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-03 17:48 UTC by Glen A. Foster
Modified: 2008-08-01 16:22 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-03 21:40:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Glen A. Foster 2002-04-03 17:48:09 UTC
Description of Problem: Unableto use up2date to upgrade packages made available
since initial distribution of Skipjack public beta.  Process goes as expected
until 99% through "testing package set / solving dependencies".  Up2date then
complains about a file conflict.  The dialog box says (quote):


"Test install failed because of package conflicts:

file /usr/bin/cups-calibrate from install of gimp-print-cups-4.2.0-6 conflicts
with file from package ghostscript-6.53-4"

Version-Release number of selected component (if applicable):
[Packages installed on my system are straight from skipjack install]

# rpm -q ghostscript gimp-print-cups
ghostscript-6.53-4
gimp-print-cups-4.2.0-4

How Reproducible: 100% (always)

Steps to Reproduce:
1. Install Skipjack
2. run rhn_register
3. run up2date

Actual Results: file conflict

Expected Results: successful upgrade

Comment 1 Matt Wilson 2002-04-03 21:40:45 UTC
rpm -qi gimp-print-cups shows you that the src rpm is ghostscript.


Comment 2 Jay Turner 2002-04-03 21:42:33 UTC
This is actually a ghostscript packaging problem.  Is fixed in the build system.

Comment 3 Glen A. Foster 2002-04-15 22:23:46 UTC
So out of curiosity, what's the resolution on this defect?  NOTABUG, RAWHIDE,
etc.?

Comment 4 Tim Waugh 2002-04-16 06:28:11 UTC
RAWHIDE.


Note You need to log in before you can comment on or make changes to this bug.