Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 626437 - Grid windows JAVA detection
Grid windows JAVA detection
Status: CLOSED NOTABUG
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: Release_Notes (Show other bugs)
Development
All Windows
low Severity medium
: 1.3
: ---
Assigned To: Lana Brindley
ecs-bugs
:
: 626465 (view as bug list)
Depends On:
Blocks: 548214
  Show dependency treegraph
 
Reported: 2010-08-23 10:51 EDT by Timothy St. Clair
Modified: 2013-10-23 19:17 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Cause: Quoted strings for executables are not handled correctly by Condor under Windows. Consequence: Enabling Java detection and support within Grid on Windows can be difficult. Fix: Workaround: Explicitly install Java in another location such as JAVA = C:\Java\jre6\bin\java.exe
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-20 02:58:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Timothy St. Clair 2010-08-23 10:51:37 EDT
Description of problem:
It's not very intuitive to enable java detection and support within grid on windows.  Condor does not like quoted strings for executables, so it is recommended that java be installed in some other loc: 

e.g.
JAVA = C:\Java\jre6\bin\java.exe

& the user will have to set this parameter explicitly.  

Version-Release number of selected component (if applicable):
1.3 Grid Windows
Comment 1 Lana Brindley 2010-09-14 22:51:11 EDT
*** Bug 626465 has been marked as a duplicate of this bug. ***
Comment 3 Lana Brindley 2010-09-16 23:55:24 EDT
on
Comment 4 Lana Brindley 2010-09-16 23:57:39 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
Cause: Quoted strings for executables are not handled correctly by Condor under Windows.
Consequence: Enabling Java detection and support within Grid on Windows can be difficult.
Fix: Workaround: Explicitly install Java in another location such as JAVA = C:\Java\jre6\bin\java.exe

Note You need to log in before you can comment on or make changes to this bug.