Bug 626438 - RFE: Have a way to link to a documentation group in a documentation site
RFE: Have a way to link to a documentation group in a documentation site
Status: CLOSED DUPLICATE of bug 613502
Product: Publican
Classification: Community
Component: publican (Show other bugs)
1.6
All Linux
low Severity medium
: ---
: ---
Assigned To: Jeff Fearn
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-23 10:52 EDT by Deon Ballard
Modified: 2010-11-23 23:17 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-23 19:59:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Deon Ballard 2010-08-23 10:52:07 EDT
It would be useful to have an absolute link to a single product's documentation group. 

For example:
http://www.redhat.com/docs/en-US/JBoss_ON/

It would be useful for support and product management to have a similar link available on http://docs.redhat.com/, that goes straight to the JON docs.
Comment 1 Jeff Fearn 2010-08-23 19:59:43 EDT

*** This bug has been marked as a duplicate of bug 613502 ***

Note You need to log in before you can comment on or make changes to this bug.