Bug 626450 - rhn registration fails
Summary: rhn registration fails
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node   
(Show other bugs)
Version: 6.0
Hardware: All
OS: Linux
low
high
Target Milestone: rc
: ---
Assignee: Joey Boggs
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Keywords:
: 627144 (view as bug list)
Depends On:
Blocks: 627517 650085
TreeView+ depends on / blocked
 
Reported: 2010-08-23 15:22 UTC by Joey Boggs
Modified: 2016-04-26 14:13 UTC (History)
6 users (show)

Fixed In Version: ovirt-node-1.9.3-9.git8ecebef.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 627517 650085 (view as bug list)
Environment:
Last Closed: 2010-11-11 14:53:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch (1.98 KB, patch)
2010-08-25 12:26 UTC, Joey Boggs
no flags Details | Diff

Description Joey Boggs 2010-08-23 15:22:25 UTC
rhn registration fails due to missing python rpm module, after adding still fails due to inability to determine what version of RHEL is running

Comment 2 Joey Boggs 2010-08-25 12:26:39 UTC
Created attachment 440902 [details]
patch

Comment 4 Alan Pevec 2010-08-25 13:40:21 UTC
*** Bug 627144 has been marked as a duplicate of this bug. ***

Comment 8 Ying Cui 2010-08-26 09:17:02 UTC
Verified this bug on rhev-hypervisor-6.0-13.el6.noarch.

Public RHN register successfully.

1) Register to public RHN
2) Register to RHN Satellite
3) Return to the Hypervisor Configuration Menu
Choose an option:
Enter RHN account username: qa@redhat.com

Enter password for RHN account:
Enter profile name for this system (optional):

Enter HTTP proxy in host:port format, e.g. proxy.example.com:3128 (leave blank if not required):
Aug 26 07:49:30 Registering to RHN account.....
 File persisted

Successfully persisted /etc/sysconfig/rhn/up2date
 File persisted

Successfully persisted /etc/sysconfig/rhn/systemid

Aug 26 07:49:39 System  sucessfuly registered https://xmlrpc.rhn.redhat.com/XMLRPC


Note: For registering rhn satellite, it is failed, we will submit a new bug to trace satellite problem.

Closed this bug with public RHN register.

Comment 10 releng-rhel@redhat.com 2010-11-11 14:53:30 UTC
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.


Note You need to log in before you can comment on or make changes to this bug.