Bugzilla will be upgraded to version 5.0 on December 2, 2018. The outage period for the upgrade will start at 0:00 UTC and have a duration of 12 hours
Bug 626465 - Grid windows JAVA detection
Grid windows JAVA detection
Status: CLOSED DUPLICATE of bug 626437
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: Release_Notes (Show other bugs)
Development
All Windows
low Severity medium
: 1.3
: ---
Assigned To: Lana Brindley
ecs-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-23 11:54 EDT by Timothy St. Clair
Modified: 2013-10-23 19:17 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-14 22:51:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Timothy St. Clair 2010-08-23 11:54:43 EDT
Description of problem:
It's not very intuitive to enable java detection and support within grid on windows.  Condor does not like quoted strings for executables, so it is recommended that java be installed in some other loc: 

e.g.
JAVA = C:\Java\jre6\bin\java.exe

& the user will have to set this parameter explicitly.  

Version-Release number of selected component (if applicable):
1.3 Grid Windows
Comment 1 Lana Brindley 2010-09-14 22:51:11 EDT

*** This bug has been marked as a duplicate of bug 626437 ***

Note You need to log in before you can comment on or make changes to this bug.