Bug 62655 - iptraf rpm doesn't create /var/run/iptraf subdirectory
iptraf rpm doesn't create /var/run/iptraf subdirectory
Status: CLOSED DUPLICATE of bug 55243
Product: Red Hat Linux
Classification: Retired
Component: iptraf (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Karsten Hopp
Depends On:
  Show dependency treegraph
Reported: 2002-04-03 15:39 EST by Tom Wood
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-04-03 15:39:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Tom Wood 2002-04-03 15:39:38 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv: Gecko/20010901

Description of problem:
For iptraf to create lockfiles and files for statistics, it requires the
directory /var/run/iptraf.  This directory is not created upon the installation
of the rpm.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.run "iptraf"

Actual Results:  iftraf returned the error message

Warning: unable to tag this process
Press Enter to continue

Upon pressing enter, and selecting "IP traffic monitor" from the menu, a red
popup box appears with

Warning: unable to lock IP traffic monitor on eth0

Expected Results:  iptraf should have run normally, generating neither of these
error messages.

Additional info:
Comment 1 Karsten Hopp 2002-04-03 17:07:28 EST

*** This bug has been marked as a duplicate of 55243 ***

Note You need to log in before you can comment on or make changes to this bug.