Bug 626635 - [abrt] transmission-gtk-1.93-1.fc13: IA__gtk_tree_model_get_valist: Process /usr/bin/transmission was killed by signal 11 (SIGSEGV)
[abrt] transmission-gtk-1.93-1.fc13: IA__gtk_tree_model_get_valist: Process /...
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: transmission (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
abrt_hash:1720f824a1a2c2ba9b550d0fc08...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-23 20:31 EDT by Leandro Costa Silva
Modified: 2010-09-09 12:29 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-09 12:29:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (51.31 KB, text/plain)
2010-08-23 20:32 EDT, Leandro Costa Silva
no flags Details

  None (edit)
Description Leandro Costa Silva 2010-08-23 20:31:56 EDT
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: transmission '/home/leandro/Download/[MONOVA.ORG] Creed DISCOGRAPHY ( 5 Albums MP3 ) [ 320kbps ].torrent'
component: transmission
crash_function: IA__gtk_tree_model_get_valist
executable: /usr/bin/transmission
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: transmission-gtk-1.93-1.fc13
rating: 4
reason: Process /usr/bin/transmission was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1282609877
uid: 500
Comment 1 Leandro Costa Silva 2010-08-23 20:32:03 EDT
Created an attachment (id=440535)
File: backtrace
Comment 2 Charles Kerr 2010-09-09 12:29:43 EDT
Hi Leandro,

From the your bug report it looks like your copy of Transmission was downloading unlicensed content.  Giving technical support on this issue can be construed contributory infringement, so this ticket needs to be closed without giving assistance.

Note to other bug reporters: if you've found this page after searching for keywords that match the error you're seeing, please do not reopen this ticket.  Instead, file a new ticket.  Thank you!

Note You need to log in before you can comment on or make changes to this bug.