Bug 626645 - [abrt] crash in evolution-2.30.1-2.fc13: slab_allocator_alloc_chunk: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.1-2.fc13: slab_allocator_alloc_chunk: Process ...
Status: CLOSED DUPLICATE of bug 597544
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:76499c4168c6ef2f6184c282084...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-24 01:32 UTC by Brent R Brian
Modified: 2010-11-09 13:04 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 13:04:43 UTC


Attachments (Terms of Use)
File: backtrace (52.74 KB, text/plain)
2010-08-24 01:32 UTC, Brent R Brian
no flags Details

Description Brent R Brian 2010-08-24 01:32:16 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: slab_allocator_alloc_chunk
executable: /usr/bin/evolution
global_uuid: 76499c4168c6ef2f6184c282084fc821da13d369
kernel: 2.6.33.3-85.fc13.i686.PAE
package: evolution-2.30.1-2.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Brent R Brian 2010-08-24 01:32:19 UTC
Created an attachment (id=440541)
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:04:43 UTC

*** This bug has been marked as a duplicate of bug 597544 ***

Comment 3 Karel Klíč 2010-11-09 13:04:43 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597544.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.