Bug 626677 - [abrt] evolution-data-server-2.30.2-2.fc13: magazine_chain_pop_head: Process /usr/libexec/e-addressbook-factory was killed by signal 11 (SIGSEGV)
[abrt] evolution-data-server-2.30.2-2.fc13: magazine_chain_pop_head: Process ...
Status: CLOSED DUPLICATE of bug 595963
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:f1ff66270b97a41006a36192b03...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-24 01:34 EDT by bengt
Modified: 2010-11-08 13:16 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 13:16:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (34.06 KB, text/plain)
2010-08-24 01:34 EDT, bengt
no flags Details

  None (edit)
Description bengt 2010-08-24 01:34:46 EDT
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/e-addressbook-factory
component: evolution-data-server
crash_function: magazine_chain_pop_head
executable: /usr/libexec/e-addressbook-factory
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: evolution-data-server-2.30.2-2.fc13
rating: 4
reason: Process /usr/libexec/e-addressbook-factory was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1282627732
uid: 500

How to reproduce
-----
1.Evolution was trying to sync address book with google
2.
3.
Comment 1 bengt 2010-08-24 01:34:49 EDT
Created an attachment (id=440561)
File: backtrace
Comment 2 Karel Klíč 2010-11-08 13:16:42 EST

*** This bug has been marked as a duplicate of bug 595963 ***
Comment 3 Karel Klíč 2010-11-08 13:16:42 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #595963.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.