Bug 62674 - Logitech cordless wheelmouse not recognized
Logitech cordless wheelmouse not recognized
Product: Red Hat Linux
Classification: Retired
Component: mouseconfig (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Ben Levenson
Depends On:
  Show dependency treegraph
Reported: 2002-04-04 01:13 EST by Simon Matter
Modified: 2008-01-17 12:49 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:48:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Simon Matter 2002-04-04 01:13:09 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [de] (X11; U; Linux 2.2.19-6.2.16 i686)

Description of problem:
When installing or using mouseconfig, my Logitech cordless wheelmouse is not
recognized as well as other wheel mouses. There is no "generic wheelmouse" in
the menu.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. start mouseconfig
2. try to find the correct mouse type
3. start X and try to use the wheel

Actual Results:  Wheel not working.

Expected Results:  Wheel is working.

Additional info:

I was able to select "Micro$oft IntelliMouse (PS/2)" and it worked perfect. But
many mouses don't work with Micro$oft settings. If they all work, it should be
called generic wheel mouse. I don't know how the Mandrake mouse detection works
but it has always worked very well and I whish RedHat includes a similar
mechanism. It's not a big problem for me but for beginners, it can be
Comment 1 Brent Fox 2002-10-10 14:15:00 EDT
I have just completed a text mode interface for redhat-config-mouse, which means
that mouseconfig will be deprecated in the next release of Red Hat Linux.  

Therefore, I will not be putting any development time towards fixing mouseconfig
bugs, so I'm closing this as 'wontfix'.
Comment 2 Red Hat Bugzilla 2006-02-21 13:48:40 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.