Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 626847 - [abrt] firefox-3.6.7-1.fc13: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
[abrt] firefox-3.6.7-1.fc13: Process /usr/lib/firefox-3.6/firefox was killed ...
Status: CLOSED DUPLICATE of bug 612329
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:ce26d5286b4a4f7a3f835764f57...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-24 10:50 EDT by senni.peri
Modified: 2010-11-09 09:42 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:42:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (90.96 KB, text/plain)
2010-08-24 10:50 EDT, senni.peri
no flags Details

  None (edit)
Description senni.peri 2010-08-24 10:50:21 EDT
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.6/firefox
component: firefox
executable: /usr/lib/firefox-3.6/firefox
kernel: 2.6.33.6-147.2.4.fc13.i686
package: firefox-3.6.7-1.fc13
rating: 4
reason: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1282660015
uid: 500

How to reproduce
-----
1. Running firefox from the command line or using the taskbar causes it to immediately crash.
2. Even the updated page does not load. Firefox comes up but before it can load anything it crashes.
3.
Comment 1 senni.peri 2010-08-24 10:50:24 EDT
Created an attachment (id=440679)
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:42:37 EST

*** This bug has been marked as a duplicate of bug 612329 ***
Comment 3 Karel Klíč 2010-11-09 09:42:37 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #612329.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.