Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 626878 - [abrt] firefox-3.6.7-1.fc13: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
[abrt] firefox-3.6.7-1.fc13: Process /usr/lib/firefox-3.6/firefox was killed ...
Status: CLOSED DUPLICATE of bug 612329
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:08332bec7f928f164b2d9383fc9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-24 11:49 EDT by reinierbroker
Modified: 2010-11-09 09:42 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:42:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (94.06 KB, text/plain)
2010-08-24 11:49 EDT, reinierbroker
no flags Details

  None (edit)
Description reinierbroker 2010-08-24 11:49:22 EDT
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.6/firefox
component: firefox
executable: /usr/lib/firefox-3.6/firefox
kernel: 2.6.33.8-149.fc13.i686.PAE
package: firefox-3.6.7-1.fc13
rating: 4
reason: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1282650467
uid: 500

How to reproduce
-----
1. Simply starting Firefox. . . 
2.
3.
Comment 1 reinierbroker 2010-08-24 11:49:25 EDT
Created an attachment (id=440691)
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:42:41 EST

*** This bug has been marked as a duplicate of bug 612329 ***
Comment 3 Karel Klíč 2010-11-09 09:42:41 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #612329.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.