Bug 62697 - traceback when trying to configure CIPE
traceback when trying to configure CIPE
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-04 10:44 EST by Tammy Fox
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-04 15:19:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tammy Fox 2002-04-04 10:44:18 EST
In version 0.9.21-1, I get the following traceback when I select
Device tab -> Add -> Cipe Connection -> OK. I didn't fill
in any values because I was just trying to take a screenshot for the docs.
I get a traceback everytime I do this without filling in any
values.

Traceback (innermost last):
  File "/usr/sbin/neat", line 497, in on_deviceAddButton_clicked
    gtk.mainloop()
  File "/usr/lib/python1.5/site-packages/gtk.py", line 2608, in mainloop
    _gtk.gtk_main()
  File "/usr/lib/python1.5/site-packages/libglade.py", line 28, in __call__
    ret = apply(self.func, a)
  File
"/usr/sbin/../share/redhat-config-network/netconfpkg/gui/CipeInterface.py", line
145, in on_finish_page_prepare
    s = s + _("Local Virtual Address:") + " " + self.device.IP + "\n\n\n"\
TypeError: illegal argument type for built-in operation
Comment 1 Trond Eivind Glomsrxd 2002-04-04 15:19:01 EST
Fixed in CVS a couple of days ago...
Comment 2 Trond Eivind Glomsrxd 2002-04-04 16:13:37 EST
Built 0.9.22-1
Comment 3 Harald Hoyer 2002-04-05 04:14:47 EST
 yep, I fixed that..

Note You need to log in before you can comment on or make changes to this bug.