Bug 627049 - [abrt] evolution-2.30.2-4.fc13: is_online: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] evolution-2.30.2-4.fc13: is_online: Process /usr/bin/evolution was kil...
Status: CLOSED DUPLICATE of bug 580511
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:55fa12ceeda9d8dc89b8d040b61...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-24 23:28 UTC by Bojan Smojver
Modified: 2010-11-09 16:28 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 16:28:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (63.52 KB, text/plain)
2010-08-24 23:28 UTC, Bojan Smojver
no flags Details

Description Bojan Smojver 2010-08-24 23:28:11 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: is_online
executable: /usr/bin/evolution
kernel: 2.6.33.8-149.fc13.i686
package: evolution-2.30.2-4.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
How to reproduce: 1. Attempting to compose an e-mail in Evo.
time: 1282692333
uid: 15162

Comment 1 Bojan Smojver 2010-08-24 23:28:14 UTC
Created an attachment (id=440794)
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:28:29 UTC

*** This bug has been marked as a duplicate of bug 580511 ***

Comment 3 Karel Klíč 2010-11-09 16:28:29 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #580511.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.