Bug 627111 - [abrt] stellarium-0.10.5-1.fc13: do_row: Process /usr/bin/stellarium was killed by signal 11 (SIGSEGV)
Summary: [abrt] stellarium-0.10.5-1.fc13: do_row: Process /usr/bin/stellarium was kill...
Status: CLOSED DUPLICATE of bug 618281
Alias: None
Product: Fedora
Classification: Fedora
Component: stellarium
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jochen Schmitt
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d17b756881b34ec38adf2effed8...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-25 06:27 UTC by Mukund R
Modified: 2010-11-08 19:40 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-08 19:40:11 UTC


Attachments (Terms of Use)
File: backtrace (95.26 KB, text/plain)
2010-08-25 06:27 UTC, Mukund R
no flags Details

Description Mukund R 2010-08-25 06:27:06 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: stellarium
component: stellarium
crash_function: do_row
executable: /usr/bin/stellarium
kernel: 2.6.33.8-149.fc13.x86_64
package: stellarium-0.10.5-1.fc13
rating: 4
reason: Process /usr/bin/stellarium was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1282710616
uid: 500

Comment 1 Mukund R 2010-08-25 06:27:13 UTC
Created an attachment (id=440840)
File: backtrace

Comment 2 Karel Klíč 2010-11-08 19:40:11 UTC

*** This bug has been marked as a duplicate of bug 618281 ***

Comment 3 Karel Klíč 2010-11-08 19:40:11 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #618281.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.