Bug 62741 - install.log errors from katzj2 tree related to X fonts
Summary: install.log errors from katzj2 tree related to X fonts
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: fonts-ISO8859-2   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 61590
TreeView+ depends on / blocked
 
Reported: 2002-04-05 03:39 UTC by Michael Fulbright
Modified: 2007-04-18 16:41 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-05 17:30:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Fulbright 2002-04-05 03:39:51 UTC
Bunch of errors in install.log from a tree made on 04/04:


Installing fonts-ISO8859-2-100dpi-1.0-1.
/var/tmp/rpm-tmp.28160: /usr/sbin/chkfontpath: No such file or directory
execution of %post scriptlet from fonts-ISO8859-2-100dpi-1.0-1 failed, exit
status 127
Installing fonts-ISO8859-2-75dpi-1.0-1.
/var/tmp/rpm-tmp.18042: /usr/sbin/chkfontpath: No such file or directory
execution of %post scriptlet from fonts-ISO8859-2-75dpi-1.0-1 failed, exit
status 127
Installing fonts-ISO8859-2-Type1-1.0-1.
/var/tmp/rpm-tmp.71401: /usr/sbin/chkfontpath: No such file or directory
execution of %post scriptlet from fonts-ISO8859-2-Type1-1.0-1 failed, exit
status 127
Installing fonts-KOI8-R-1.0-1.
sh: kill: (-1073817032) - No such process
Installing fonts-KOI8-R-75dpi-1.0-1.
sh: kill: (-1073817032) - No such process
Installing jisksp14-0.1-6.
sh: kill: (-1073817032) - No such process
Installing ttfonts-ja-1.2-8.
sh: kill: (-1073817032) - No such process
Installing ttfonts-zh_CN-2.11-18.
sh: kill: (-1073817032) - No such process
sh: kill: (-1073817032) - No such process
sh: kill: (-1073817032) - No such process
Installing ttfonts-zh_TW-2.11-10.
sh: kill: (-1073817032) - No such process
Installing XFree86-base-fonts-4.2.0-6.52.
sh: kill: (-1073817032) - No such process

Comment 1 Jeremy Katz 2002-04-05 17:30:29 UTC
The kill was due to the older bash package.  But the font packages needing
chkfontpath need to have a prereq added

Comment 2 Mike A. Harris 2002-04-08 23:29:18 UTC
I've just added the missing Prereq's to the subpackages of fonts-ISO8859-2,
and am building 1.0-2 release of it.

You guys should check your font packages and ensure that all is in
check with them also..

$ who-owns fonts-KOI8-R
than@redhat.com
$ who-owns jisksp14
tagoh@redhat.com
$ who-owns ttfonts-ja
ynakai@redhat.com
$ who-owns ttfonts-zh_CN
yshao@redhat.com
$ who-owns ttfonts-zh_TW
llch@redhat.com

A different developer per font package...  interesting.  ;o)



Comment 3 Ngo Than 2002-04-09 17:29:36 UTC
prereq: /usr/X11R6/bin/mkfontdir is not needed.


Note You need to log in before you can comment on or make changes to this bug.