Bug 62750 - %files list error
Summary: %files list error
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdemultimedia   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 62759
TreeView+ depends on / blocked
 
Reported: 2002-04-05 05:30 UTC by Peter Bowen
Modified: 2007-04-18 16:41 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-25 19:52:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Peter Bowen 2002-04-05 05:30:38 UTC
These file(s) are incorrectly owned by two subpackages:

/usr/lib/libartseffects.la (one of ['kdemultimedia-arts-6:3.0.0-1',
'noatun-6:3.0.0-1'] should own it) from kdemultimedia-3.0.0-1.src.rpm
/usr/lib/libartseffects.so (one of ['kdemultimedia-arts-6:3.0.0-1',
'noatun-6:3.0.0-1'] should own it) from kdemultimedia-3.0.0-1.src.rpm
/usr/lib/mcop/artseffects.mcopclass (one of ['kdemultimedia-arts-6:3.0.0-1',
'noatun-6:3.0.0-1'] should own it) from kdemultimedia-3.0.0-1.src.rpm
/usr/lib/mcop/artseffects.mcoptype (one of ['kdemultimedia-arts-6:3.0.0-1',
'noatun-6:3.0.0-1'] should own it) from kdemultimedia-3.0.0-1.src.rpm

Comment 1 Ben Levenson 2002-04-10 01:11:10 UTC
... and since noatun requires kdemultimedia-arts, all of the files listed
above should be owned by kdemultimedia-arts.

Comment 2 Ngo Than 2002-10-16 15:26:43 UTC
It's fixed in 8.0 release


Note You need to log in before you can comment on or make changes to this bug.