Bug 62751 - %files list error
%files list error
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: mozilla (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
Ben Levenson
:
Depends On:
Blocks: 62759
  Show dependency treegraph
 
Reported: 2002-04-05 00:32 EST by Peter Bowen
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-25 03:45:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Peter Bowen 2002-04-05 00:32:59 EST
These file(s) are incorrectly owned by two subpackages:

/usr/lib/mozilla/defaults/pref/inspector.js (one of ['mozilla-35:0.9.9-5',
'mozilla-dom-inspector-35:0.9.9-5'] should own it) from mozilla-0.9.9-5.src.rpm
Comment 1 Bill Nottingham 2002-04-09 01:11:07 EDT
Part of same source package, so it shouldn't cause problems. Should probably go
in the dom-inspector package, though.
Comment 2 Peter Bowen 2002-04-09 09:27:44 EDT
While it isn't a problem for anaconda, as it uses the replace files flags on the
RPM transaction, it is a problem is the packages are installed via up2date or
manually via rpm.  Up2date will simply bring up an error message stating that
the packages you requested cannot be installed due to file conflicts.
Comment 3 Peter Bowen 2002-08-08 23:02:28 EDT
this bug _still_ exists in Milan
Comment 4 Christopher Blizzard 2002-08-09 11:02:37 EDT
It's probably upstream, that's why.
Comment 5 Peter Bowen 2002-08-15 08:53:30 EDT
Who is the upstream maintainer for this?  I don't mind re-filing this and Bug
#71127 upstream at mozilla.org, but I can't find an appropriate
Product/Component in bugzilla.mozilla.org to file them.
Comment 6 Peter Bowen 2003-02-09 15:27:18 EST
Sorry to be a pain but this bug is still in GinGin re0204.  While it isn't a big
deal it is still anonying.

Note You need to log in before you can comment on or make changes to this bug.