Bug 62754 - %files list error
%files list error
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: tetex (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
David Lawrence
:
Depends On:
Blocks: 62759
  Show dependency treegraph
 
Reported: 2002-04-05 00:40 EST by Peter Bowen
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-09 15:13:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Bowen 2002-04-05 00:40:29 EST
These file(s) are incorrectly owned by two subpackages:

/usr/share/texmf/xdvi/xdvipaper.dvips (one of ['tetex-dvips-1.0.7-45',
'tetex-xdvi-1.0.7-45'] should own it) from tetex-1.0.7-45.src.rpm
Comment 1 Bill Nottingham 2002-04-09 01:10:25 EDT
Part of same source package... shouldn't really be a problem.
Comment 2 Peter Bowen 2002-04-09 09:24:24 EDT
While it isn't a problem for anaconda, as it uses the replace files flags on the
RPM transaction, it is a problem is the packages are installed via up2date or
manually via rpm.  Up2date will simply bring up an error message stating that
the packages you requested cannot be installed due to file conflicts.
Comment 3 Peter Bowen 2002-04-09 09:25:23 EDT
While it isn't a problem for anaconda, as it uses the replace files flags on the
RPM transaction, it is a problem is the packages are installed via up2date or
manually via rpm.  Up2date will simply bring up an error message stating that
the packages you requested cannot be installed due to file conflicts.
Comment 4 Tim Waugh 2002-04-10 02:56:41 EDT
Fixed in tetex-1.0.7-46.

Note You need to log in before you can comment on or make changes to this bug.