Bug 62759 - file-level conflicts
Summary: file-level conflicts
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: distribution   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
: 51582 (view as bug list)
Depends On: 51591 51603 51607 62744 62745 62746 62747 62748 62749 62750 62751 62752 62753 62754 62755 62756 62757
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-05 06:00 UTC by Peter Bowen
Modified: 2014-03-17 02:26 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-11 02:56:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Peter Bowen 2002-04-05 06:00:52 UTC
This is a tracking bug to keep track of packages that have potential file-level
conflicts that could cause up2date not to work properly.  These should be fixed
prior to release.

Apologies to the basesystem component owner, but I couldn't find a better place
to put this bug.

Comment 1 Peter Bowen 2002-04-05 14:53:05 UTC
I'm moving this to the "distribution" component.  Sorry for not noticing it before.

Comment 2 Preston Brown 2002-04-05 16:41:22 UTC
assign to notting.

Comment 3 Peter Bowen 2002-04-06 16:49:44 UTC
*** Bug 51582 has been marked as a duplicate of this bug. ***

Comment 4 Peter Bowen 2003-02-11 02:56:39 UTC
Killing this bug off.  The original "issue" isn't a valid hypothesis.


Note You need to log in before you can comment on or make changes to this bug.