Bug 627660 - [abrt] mozplugger-1.12.1-7.fc12: XCloseDisplay: Process /usr/bin/mozplugger-helper was killed by signal 11 (SIGSEGV)
[abrt] mozplugger-1.12.1-7.fc12: XCloseDisplay: Process /usr/bin/mozplugger-h...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: mozplugger (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:a12bc3cdf8b3c7cc03cafc1e3b6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-26 11:38 EDT by Baris Cicek
Modified: 2010-09-29 07:20 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-29 07:20:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (5.55 KB, text/plain)
2010-08-26 11:38 EDT, Baris Cicek
no flags Details

  None (edit)
Description Baris Cicek 2010-08-26 11:38:07 EDT
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: mozplugger-helper 140,1,82,0,0,0,0,0 'mplayer -really-quiet -nojoystick  \"$file\" </dev/null'
component: mozplugger
crash_function: XCloseDisplay
executable: /usr/bin/mozplugger-helper
kernel: 2.6.33.8-149.fc13.x86_64
package: mozplugger-1.12.1-7.fc12
rating: 4
reason: Process /usr/bin/mozplugger-helper was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1282829008
uid: 500
Comment 1 Baris Cicek 2010-08-26 11:38:10 EDT
Created an attachment (id=441259)
File: backtrace
Comment 2 bugzilla 2010-08-27 13:38:26 EDT
Package: mozplugger-1.12.1-7.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


Comment
-----
I was using Firefox. Nothing seems to have gone wrong, and I'm not sure what I was doing in particular that could have caused this bug.
Comment 3 bugzilla 2010-08-28 00:01:19 EDT
Package: mozplugger-1.12.1-7.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


Comment
-----
I was playing Race for the Galaxy. Nothing seems to have gone wrong, and I'm not sure what I was doing in particular that could have caused this bug.
Comment 4 bugzilla 2010-08-28 01:29:19 EDT
Package: mozplugger-1.12.1-7.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


Comment
-----
I got a Facebook worm at around the same time these crashes started happening, so perhaps the two are related. Again, from my point of view, nothing looks like it has crashed.
Comment 5 Ngo Than 2010-09-29 07:20:41 EDT
it should be fixed in mozplugger-1.14.2-1.fc13 which will be available in f13-update-testing soon. Or you can download it from http://koji.fedoraproject.org/koji/buildinfo?buildID=189076

Note You need to log in before you can comment on or make changes to this bug.