Bug 627914 - [LANG] The words "routes" are not translated into Many Languages
Summary: [LANG] The words "routes" are not translated into Many Languages
Status: CLOSED DUPLICATE of bug 589230
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: NetworkManager   
(Show other bugs)
Version: 6.0
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Dan Williams
QA Contact: QE Internationalization Bugs
URL:
Whiteboard:
Keywords: Translation
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-27 11:32 UTC by cshao
Modified: 2010-10-18 17:00 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-01 05:03:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
routes (50.51 KB, image/png)
2010-08-27 11:32 UTC, cshao
no flags Details

Description cshao 2010-08-27 11:32:57 UTC
Created attachment 441478 [details]
routes

Description of problem:
The words "routes" are not translated into Chinese in "Editing DSL connection" screen.

Version-Release number of selected component (if applicable):
RHEL6.0-Snapshot-12 X86_64


How reproducible:
100%

Steps to Reproduce:
1.Click Configure Network button.
2.Click "DSL" tab.
3.Click Add button.
4.Click "IPV4 Settings" tab.
5.See attachment please.

  
Actual results:
The words "routes" are not translated into Chinese in "Editing DSL connection" screen.

Expected results:
The words "routes" should translated into Chinese.

Additional info:

Comment 2 koka xiong 2010-08-30 05:28:17 UTC
I test this one with snapshot 12 on RHEL6.
The words "routes" are not translated into Chinese(Simplified) in "Editing DSL connection" screen.
Steps to Reproduce:
1.Click Configure Network button.
2.Click "DSL" tab.
3.Click Add button.
4.Click "IPV4 Settings" tab.

Comment 3 A S Alam 2010-08-31 17:45:45 UTC
Package: NetworkManager-0.8.1-5.el6.x86_64 (bug can be reproduced on Desktop itself)

Comment 4 cshao 2010-09-01 03:55:03 UTC
I test in Red Hat Enterprise Linux Workstation release 6.0 Beta-2 (Santiago) and Rhel6 Snapshot 11, this bug also exist. So this bug isn't a regression bug.

Comment 5 A S Alam 2010-09-01 05:01:17 UTC
Issue exist in Many languages, (NetworkManager-applet Translation bug #589230)
tested ml_IN. 

POT file updated: http://l10n.gnome.org/POT/network-manager-applet.master/network-manager-applet.master.pot

Many Languages need to complete:
--------
Chinese (China) (zh_CN)   	98% (493/7/1)  	
Japanese (ja) 	98% (493/7/1) 	
Gujarati (gu) 	98% (492/8/1) 	
Marathi (mr) 	98% (492/8/1) 	
Telugu (te) 	98% (492/8/1) 	
Hindi (hi) 	97% (488/12/1) 	
Kannada (kn) 	97% (487/12/2) 	
Tamil (ta) 	97% (487/12/2) 	
Assamese (as) 	97% (486/13/2) 	
Bengali (India) (bn_IN) 	97% (486/12/3) 	
Brazilian Portuguese (pt_BR) 	97% (486/12/3) 	
Chinese (Taiwan) (zh_TW) 	97% (486/12/3) 	
Italian (it) 	97% (486/12/3) 	
Korean (ko) 	97% (486/12/3) 	
Malayalam (ml) 	97% (486/12/3) 	
Oriya (or) 	97% (486/12/3) 	
Russian (ru) 	97% (486/13/2) 	
--------

Comment 6 A S Alam 2010-09-01 05:03:14 UTC
We have another bug (bug #589230) to track NetworkManager Translation, So, merge this bug with that, which is going to proposed to 6.1.0

Comment 7 A S Alam 2010-09-01 05:03:39 UTC

*** This bug has been marked as a duplicate of bug 589230 ***


Note You need to log in before you can comment on or make changes to this bug.